-Перед началом работ скачиваем и устанавливаем Winbox

-Если необходимо, сбрасываем настройки роутера до заводского состояния. Для этого заживая кнопку Reset, включаем кабель питания в розетку и ждем мигания лампочки "USR"

-Далее открываем настройки "DHCP Client" и записываем IP-адрес Gateway(в данном случае он 10.116.104.1), после чего удаляем дефолтную настройку в "DHCP Client"

-Открываем терминал и выполняем команды(вместо PASSWORD и USER_ID подставить номер договора и пароль от Beeline):

/ip dhcp-client

add default-route-distance=10 dhcp-options=hostname,clientid disabled=no interface=ether1


/ip route

add distance=1 dst-address=85.21.192.3/32 gateway=10.116.104.1

add distance=1 dst-address=213.234.192.8/32 gateway=10.116.104.1

/ppp profile

add change-tcp-mss=yes name=beeline-L2TP remote-address=192.168.255.254 use-compression=no use-encryption=no use-mpls=no

/interface l2tp-client

add add-default-route=yes allow=chap connect-to=tp.internet.beeline.ru default-route-distance=1 disabled=no max-mru=1420 max-mtu=1420 name=l2tp-beeline password=PASSWORD profile=beeline-L2TP user=USER_ID

/ip firewall nat

add action=masquerade chain=srcnat out-interface=l2tp-beeline

 

Настройка W-fi доступна по ссылке: https://www.technotrade.com.ua/Articles/virtual_ap_mikrotik_setup.php

Links:

http://mikrotik.vetriks.ru/wiki/%D0%93%D0%BE%D1%82%D0%BE%D0%B2%D1%8B%D0%B5_%D1%80%D0%B5%D1%88%D0%B5%D0%BD%D0%B8%D1%8F:%D0%9D%D0%B0%D1%81%D1%82%D1%80%D0%BE%D0%B9%D0%BA%D0%B0_%D0%BF%D0%BE%D0%B4_%D0%91%D0%B8%D0%BB%D0%B0%D0%B9%D0%BD

https://www.lanmart.ru/blogs/nasrtojka-mikrotik-na-beeline/